请选择 进入手机版 | 继续访问电脑版

dll库无法使用,客户端updateItem接口报错

[复制链接]
作者: ysqcq1 | 时间: 2024-6-13 18:26:08 | 技术答疑|
3 125

8

帖子

245

金币

135

积分

积分
135
发表于 2024-6-13 18:26:08| 显示全部楼层 |阅读模式

马上注册,下载996引擎,与更多游戏开发者交流。

您需要 登录 才可以下载或查看,没有帐号?注册

x
引擎版本:传奇引擎三端2024/5/24
问题描述:客户端版本为官网Pc版本,使用GUI:ItemShow_updateItem接口报函数不存在,这个是客户端版本不对导致的么,有没有大佬知道的,然后还有一个**端lua使用第三方dll,无法requrie进来,
就算是引擎自带的dll也无法requrie,例如require("luaiconv"),这个返回结果是nil,表示没有被加载到

bug图

bug图
最后回复时间:2024-06-21 10:10:24官方回复了此贴
回复

使用道具 举报

515

帖子

1万

金币

7514

积分

积分
7514
发表于 2024-6-18 10:12:38| 显示全部楼层
顶帖
回复

使用道具 举报

8

帖子

245

金币

135

积分

积分
135
 楼主| 发表于 2024-6-19 17:11:39| 显示全部楼层
客户端3.40.8版本GUI:ItemShow_updateItem使用正常,第三方库目前暂时是无法引用,这个在官网文档里查到了
回复

使用道具 举报

8739

帖子

1万

金币

1万

积分

积分
13420
发表于 2024-6-21 10:10:24| 显示全部楼层
在LUA版块提问看
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

24小时热门更多>
快速回复 返回列表 返回顶部